Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Desktop PC Hardware




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: pushed ribbon again, after going to bed
 Post Posted: Sun Aug 15, 2010 1:35 pm 
Offline

Joined: Sat Jun 30, 2007 10:36 am
Posts: 208
Solved.

Wouldn't boot from C: and didn't see D:, which is a separate hard drive. Repeatedly informed me that the boot sequence had changed; usually only says so once if at all. The black tower told me to insert a boot disk, which I didn't try. Setup refused to find the D: drive despite several attempts by two methods in Setup.

The IDE ribbon felt firmly in place at all 3 connectors. Nonetheless, I unplugged each of the three and pushed them back in.

That's all. Fixed.

Oh, and sleeping overnight and extra before opening the case probably made it less likely I'd do two to four things all at once.

And a similar problem arose on my other tower. Second hard drive disappeared. Same solution. Pulled and repushed one ribbon.

Thanks.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 1 post ] 

Board index » Upgrading and Repairing Forum » Desktop PC Hardware


Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron