Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Desktop PC Hardware




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Graphics card mystery ?
 Post Posted: Wed Aug 28, 2013 12:46 pm 
Offline

Joined: Tue Mar 22, 2011 6:21 am
Posts: 10
Good day

I've got a strange sort of problem; my pc runs perfectly doing whatever, be it playing games, watching movies, surfing internet ect.

However if I shut down the pc, when powering up it shows the first screen - Intel Board Inside Logo (Desktop) and then after that it reboots, gives the intel screen again, but then states previous boot attempt was unsuccessful - this might be because of recent changes in bios or because of hardware changes.

Then i power down again, remove graphics card (PCI Express Geforce GTS 450) and power it on for just a while, before shutting down again, put graphics card back into slot, and power on - and successfully boot into windows ???

And everything works fine, no errors or anything. But if i where to shut down again, i'll have to go though same procedure as stated above ??

I'm confused, please give some advice as to what might be causing this - other wise i'll have to keep pc running, and not shut down, cant go through whole procedure every time I have to switch on pc.

Microsoft Windows 7 Ultimate Build 7601
Service Pack 1
Intel Core i5-3470 (3200.0 Mhz)
Intel DZ77SL-50K (Intel Z77 (Panther Point))
8 GBytes (Dual-Channel)
nVIDIA Geforce GTS 450


Top 
 Profile  
Reply with quote  
 Post subject: Re: Graphics card mystery ?
 Post Posted: Wed Aug 28, 2013 1:21 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5878
henrivana wrote:
...Then i power down again, remove graphics card...

What happens if you reset the PC without powering it down (again) and without removing the video card?

My first suspicion is a failing power supply. In order to troubleshoot that I would replace the existing unit with a new unit (or even better a "known-good" spare) rated 650W or higher. Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Graphics card mystery ?
 Post Posted: Wed Aug 28, 2013 1:44 pm 
Offline

Joined: Sun Jul 20, 2008 10:50 am
Posts: 508
Location: Phoenix, AZ, USA
I too would suspect the PSU.

But two free things I would do first (unless I had a known working PSU to substitute) would be to perform a CMOS reset per the MB manual's instructions (with card present).

If that didn't stop the problem I would install (or reinstall) the latest BIOS revision available for the MB.

I also seem to recall there was a MS update to the Power Manager in the past 2-3 weeks. May want to check Device Manager and System Info for problems.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Upgrading and Repairing Forum » Desktop PC Hardware


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron