Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Laptop Hardware




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Samsung p480
 Post Posted: Thu May 26, 2016 2:30 am 
Offline

Joined: Sat Mar 06, 2010 7:27 pm
Posts: 21
Hi Scott Hope your well. I did a clean install of Win 7 Ultimate on a Samsung p480 laptop. When I power up I see the logo screen and then a black screen with a blinking white line in the upper left corner and it shuts down. I can access the BIOS.Do you think there is a problem with the hd? Once again thanks for your time. warm regards, dak


Top 
 Profile  
Reply with quote  
 Post subject: Re: Samsung p480
 Post Posted: Thu May 26, 2016 11:59 am 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1405
Hey just a guess here, but have you tried loading and saving the defaults in cmos?.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Samsung p480
 Post Posted: Thu May 26, 2016 12:30 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5898
Was the system working before you did the install? Did it ever fully boot since the install was complete? What happens when you boot into Safe Mode? If you installed drivers before the problem occurred then you might try System Restore to a point before the problem occurred. I would also check the BIOS Setup settings to be sure they are correct, possibly reset to factory defaults as suggested by FatGuy. Samsung seems to describe a problem similar to yours being caused by the laptop going into sleep mode during a Windows Update, follow the steps indicated in the link to see if that helps. Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Samsung p480
 Post Posted: Fri May 27, 2016 6:10 am 
Offline

Joined: Sat Mar 06, 2010 7:27 pm
Posts: 21
Hi Scott The system wasn't booting before the clean install. I tried loading system defaults in the bios no go. I tried what Samsung said when in the bios press F9 to load system defaults and I got a steady beep. I tried the rest of Samsung's instructions nothing worked not even in safe mode. Samsung said if the problem goes on after trying all of this the computer needs to be serviced so I will advise the owner. Thanks to you and FatGuy foryour time. warm regards, dak


Top 
 Profile  
Reply with quote  
 Post subject: Re: Samsung p480
 Post Posted: Fri May 27, 2016 12:46 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1405
So what happened after the install?. Did the install complete?. What do you mean you got a steady beep?. When?. When you pressed F9 did it load the defaults?. Did you press f10 to save the defaults?

Did this laptop have a recovery partition that you deleted when doing the install? Did you use the recovery partition to do the install?.

Sorry dak, I'm just confused because you did not give a lot of detailed information in any of your posts. I hope you are able to repair this.


Top 
 Profile  
Reply with quote  
 Post subject: My Apologies
 Post Posted: Sat May 28, 2016 9:28 am 
Offline

Joined: Sat Mar 06, 2010 7:27 pm
Posts: 21
Hi Scott Sorry about my last posts I don't type very well one finger mostly, so I try to keep my posts short by leaving out some info. I understand when it comes to trouble shooting this will not cut it. So in any future posts I am just going to take my time and make sure I include all the details. Thanks again for your help and patience. dak


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » Upgrading and Repairing Forum » Laptop Hardware


Who is online

Users browsing this forum: No registered users and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: