Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Windows OS




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: IE7.0 not responding
 Post Posted: Thu Feb 25, 2010 4:50 pm 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
I don't know if anyone esls here used the yahoo messeger for the web link is web.im
it lag sometimes and it sometimes cause the IE7.0 not to respond. I have reset the IE7.0 I had IE8.0 on my desktop then I uninstall it. I have ran an online virus scan for malware virus spyware adware rootkit etc. came up clean.
I have sent yeaho an e-mail telling them this I also have reinstall adobe flash player and shockwave player when i'm on the yahoo messenger for the web it takes about an hour or two then it starts to lag then cause internet explorer 7.0 to not to respond.

I went thought the addon's as well one at the time and still nothing.
I don't know if it is on my end or yahoo messenger for the web.
been at this for about a week and it making me a bit upset wasting this time. i'll even be very upset if it is on yahoo end
thanks.
I did search online about this and i can't fine anything about it.

I have windows xp pro with sp3 and all the windows updates etc


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Thu Feb 25, 2010 4:57 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5880
Sounds like either a malware or Yahoo problem. Let me know how the story ends. Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Thu Feb 25, 2010 5:03 pm 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
I ran http://housecall.trendmicro.com/ on this computer and it came up clean with no malware so i guess my avg was doing it job of keep virus etc off from my computer
and yahoo keep on telling me to do what I just have done. Just started to acting up like this.
sorry for posting it in the wrong spot. I should of post it in here.


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Thu Feb 25, 2010 5:06 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5880
Unfortunately there are many forms of malware that won't be detected while the system is scanned, especially if the malware is running in the background *during* the scan. Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Thu Feb 25, 2010 5:29 pm 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
i know how to take care of that lol do a clean install lol..... but it only lag and cause windows internet explorer to not to respond in yahoo messenger for the web only.

But could it be a bug in IE7 tho... that microsoft updates this month.


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Fri Feb 26, 2010 1:02 pm 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
Scott wrote:
Unfortunately there are many forms of malware that won't be detected while the system is scanned, especially if the malware is running in the background *during* the scan. Scott.



Well I ran the AVG in safe mode and that still comes up clean. Now I wonder if it could be IE7.0 that got a bug up it butt or the new version of adobe flash player that got a bug up it butt. then it could also be that yahoo have a thing up it butt but i'll be nice and not say what yahoo have up it butt.

hmmm. I know that yahoo messenger for the web that needs adobe flash play to work.
this is weird.
i have e-mail yahoo and they just keep on telling me to reset IE uninstall adobe flash player and reinstall it i did all that and i also had IE8.0 and i thought that IE8.0 had a bug in it so I uninstall it back to IE7.0.

If anyone else out there that use IE7.0 and have an yahoo messenger account and try the yahoo messenger for the web and see if it happens to you. It well work for a awhile then it well stat to lag and then it well cause IE7.0 or IE8.0 to not respond. the only way to kill it is to right click on the tast manger to end it.


Top 
 Profile  
Reply with quote  
 Post subject: Re: IE7.0 not responding
 Post Posted: Sat Feb 27, 2010 2:02 am 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
i found out what is wrong Adobe flash player have a few bugs in there software and some of the video are choppy too.

thanks.


Top 
 Profile  
Reply with quote  
 Post subject: update IE7.0 not responding
 Post Posted: Mon Mar 01, 2010 6:46 am 
Offline

Joined: Tue Nov 11, 2008 2:28 am
Posts: 299
I feel like an heel here but I have uninstall the adobe flash player before I post here and then I read a little more about the adobe uninstall don't get me wrong here I did use it before I post here to remove the adobe flash player. This time I ran it again to remove it and I also notice it didn't remove the addon's for the adobe until I reboot the computer so I di and then I ran the uninstall about 2 to 3 more times to make sure and then do one more boot before going back online to download and install the adobe flash player and then once I got it install I did a reboot. on both computers i got hookup to my network to the internet see i thought it was my swtich that was going bad. I went and got another one and it did the samething.

mow I hope it fix if not then it's adobe flash player that got a dumb bug in it.
later.
Sorry scott for wasting your time and also sorry for making you mad at me.

i didn't know before.
It took me awhile to find out what was really wrong and lot of reading on adobe website.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 8 posts ] 

Board index » Upgrading and Repairing Forum » Windows OS


Who is online

Users browsing this forum: Baidu [Spider] and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: