Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Windows OS




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Unusual Problem with XP Reinstall
 Post Posted: Fri Jun 04, 2010 3:37 pm 
Offline

Joined: Tue May 04, 2010 4:48 pm
Posts: 13
I'm trying to reinstall Windows XP - first Media Center Edition, then Professional, on an HP Pavilion a1355c. The computer originally ran Media Center and due to some OS conflicts I decided to perform a repair install using fresh Media Center CDs and a product key from TechNet. Even with the MCE disk after it had been formatted, installed the network, etc and was finishing up the installation it asked me to put an XP Pro with SP2 disk in. Figuring I could just put in the second disk of MCE that's what I did, but it gave me an error saying that it was missing 'asms.'

I looked it up on Microsoft's Knowledge Base and it appeared the only way to resolve the problem was either to acess Regedit using shift+F10 or to use a hologramic MCE disk. I tried the Regedit but it failed to work, and I don't have an MCE disk, so I decided just to see what would happen if I put in XP Pro SP2 like the OS asked. I did that but it didn't work either. After that I attempted a fresh reinstall with the same results (an MCE disk asking me to put in an XP Pro SP2 disk, then giving me the error message about 'asms'), only this time when I put in the second disk it kept telling me that files needed for set up were missing. So I tried simply to reinstall from scatch with XP Pro SP3 but this time it asked me for XP Pro SP3!

This seems to be a very strange problem and normally I wouldn't post a repair-related question until I thought I had exhausted every avenue, but... any help?


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unusual Problem with XP Reinstall
 Post Posted: Fri Jun 04, 2010 4:29 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5878
It is possible that an existing Windows installation is being detected. What happens if you remove the existing Windows partition(s) on the hard drive before the install? I'd also consider using a known-good optical drive, as the one in the system may be failing. If none of that helps, I suspect your installation media is non-genuine or corrupted in some way. In that case, what happens when you use genuine (i.e. hologram) media?

Since that system came from HP with XP MCE pre-installed, you would be best off using whatever product recovery capability is provided by HP, as that will result in a clean installation of the original OS that is pre-activated via SLP (System Locked Preinstallation). Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unusual Problem with XP Reinstall
 Post Posted: Fri Jun 04, 2010 6:06 pm 
Offline

Joined: Thu Jan 15, 2009 1:27 pm
Posts: 1105
Location: Stowmarket, Suffolk England
I think MS refers to its own CD in MCE as XP Pro, as MCE is a version of XP Pro, so just put D2 of the MCE in!

Worth a try! :)


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unusual Problem with XP Reinstall
 Post Posted: Fri Jun 04, 2010 6:56 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1394
DRichards85 wrote:
I'm trying to reinstall Windows XP - first Media Center Edition, then Professional, on an HP Pavilion a1355c. The computer originally ran Media Center and due to some OS conflicts I decided to perform a repair install using fresh Media Center CDs and a product key from TechNet.



Why would you do a repair install and use the product key from Technet?...Why not just use the product key printed on you COA?. I would try a fresh clean install using your your Technet product key....Other than that I would Press F10 at post and start HP recovery.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unusual Problem with XP Reinstall
 Post Posted: Sat Jun 05, 2010 2:13 am 
Offline

Joined: Tue May 04, 2010 4:48 pm
Posts: 13
Scott, I think your hunch was correct - the disk detected an existing installation - and I had a similar thought after I posted my message. When I wrote that message it was too late in the game to use the recovery partition for HP, so I went ahead and did a clean install of XP Pro SP3 and just deleted the partition and now everything seems to be working fine. Thanks! Also, I would have used a hologramic disk but regrettably none were available.

David, I thought I had mentioned that I attempted to use the second disk of MCE (it was fresh) but it didn't work. And FatGuy, sorry if I was not clear, this started off as a repair install but became a little more convoluted and I finally ended up doing a clean install with another version of XP so I used a Technet license of the version I installed.

Anyway, crisis seems to have been averted for now, thanks all.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Unusual Problem with XP Reinstall
 Post Posted: Sat Jun 05, 2010 8:37 am 
Offline

Joined: Thu Jan 15, 2009 1:27 pm
Posts: 1105
Location: Stowmarket, Suffolk England
You did mention it! sorry

Interesting issue though, were the MCE disks unable to reinstall MCE? You coule also have got OEM MCE files from technet and reinstalled MCE using COA on PC?


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » Upgrading and Repairing Forum » Windows OS


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: