Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Windows OS




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Run As....Administrator??
 Post Posted: Thu Jan 08, 2015 7:30 pm 
Offline

Joined: Thu May 31, 2007 8:37 pm
Posts: 200
Location: St. Louis, MO
Just a curious question.

I'm logged into my windows machine using an Administrator account, be it

Windows Home all the way to Windows Enterprise.

I'm installing software or drivers, but, at times, it is required to right click and
Run As Administrator before the installation completes properly.

I'm just wondering why this is since I'm logged in as an administrator in the first place.

Thanks.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Run As....Administrator??
 Post Posted: Thu Jan 08, 2015 9:57 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 5751
That is the default behavior for some applications running under accounts with Administrator privileges in Windows Vista and later. You can force specific applications to always run as Admin rights, or you can enable and use the real (normally hidden) Administrator account. Scott.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 2 posts ] 

Board index » Upgrading and Repairing Forum » Windows OS


Who is online

Users browsing this forum: Bing [Bot] and 4 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: