Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Network Hardware & Configuration




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: router setup
 Post Posted: Wed Jul 14, 2010 3:51 pm 
Offline

Joined: Sat Mar 27, 2010 11:10 am
Posts: 54
hi i configure my linksys router and i'm getting connection to my router but i'm not getting on to the internet. my router setup was completed successfull


Top 
 Profile  
Reply with quote  
 Post subject: Re: router setup
 Post Posted: Wed Jul 14, 2010 4:53 pm 
Offline

Joined: Thu Jan 15, 2009 1:27 pm
Posts: 1105
Location: Stowmarket, Suffolk England
1, OK What Router??

2, What ISP?

3, How is the router connected to the ADSL or Cable?

4, What did you have for breakfast? (This question can really affect the setup, honest!)


Top 
 Profile  
Reply with quote  
 Post subject: Re: router setup
 Post Posted: Wed Jul 14, 2010 5:33 pm 
Offline

Joined: Wed Mar 18, 2009 12:48 pm
Posts: 405
Location: USA
Are you connected via ethernet or wireless? Try different LAN ports too as you might have a bad one. Your WAN port might also be dead. If that's the case then your out of luck and need to buy a new router.

You should log into your router and check it's WAN/Internet IP address and make sure it is getting the correct information from your modem and that your modem is getting the correct information from your ISP.

-Evan


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 3 posts ] 

Board index » Upgrading and Repairing Forum » Network Hardware & Configuration


Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron