Login    Forum    Search    FAQ

Board index » Upgrading and Repairing Forum » Network Hardware & Configuration




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 5:43 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1707
Scott on my wifes old PC I have an Intel Gigabit CT desktop adapter. I'm trying to figure out how to disable the PXE BOOT. I changed network boot to the last option on the boot order in Cmos. However I still get the PXE boot screen for a few short seconds.

I've downloaded and ran the utility,

https://www.intel.com/content/www/us/en ... ducts.html

From the command prompt in the correct directory I type,

"BOOTUTILW64E -BOOTENABLE=DISABLED -ALL"

I get the error,

"Found discrete rom in the flash for NIC 1.
The -BOOTENABLE command can only be used on flashed combo images."

Here is a description of the commands. I just want to disable PXE so POST doesn't look for it.

https://www.intel.com/content/www/us/en ... ducts.html


Top 
 Profile  
Reply with quote  
 Post subject: Re: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 5:58 pm 
Offline
Site Admin

Joined: Sun Feb 04, 2007 11:44 am
Posts: 6058
I believe you can use the use the Intel Ethernet Flash Firmware Utility (BootUtil.exe) to reconfigure the firmware on the card to prevent the Intel Boot Agent from initializing. Let me know how it works, Scott.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 6:14 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1707
Yes that's what I've been trying to do. Now I figured out how to flash the ethernet rom on the card and did that. However I still got that error. So now I'm trying to get back into the configuration by pressing Control S during boot and it goes by so fast I can not get in.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 6:25 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1707
I don't know what's going on but maybe I disabled it somehow or it's disabled by default after a flash. Either way I can't get into the settings during start up anymore. So I guess I ended up doing what I wanted, but now I kind of want to check out the settings and see what's changed with the flash update. So now I'm not sure what to do. I could leave it alone and it'll be fine. This is what I wanted in the first place. However I'm just curious to see if anything changed in the settings.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 6:33 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1707
Nope. I can still see it pop up for just a second or two. It just flashes a version number.


Top 
 Profile  
Reply with quote  
 Post subject: Re: Disable PXE Boot
 Post Posted: Tue Dec 19, 2017 7:38 pm 
Offline

Joined: Tue May 08, 2007 8:54 pm
Posts: 1707
I could keep trying, but it's a pain. Don't know how I can get in or how to time it correctly.


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 6 posts ] 

Board index » Upgrading and Repairing Forum » Network Hardware & Configuration


Who is online

Users browsing this forum: No registered users and 2 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron